Skip to main content

July 2010

Please merge my changes

Posted in

Just a little note. I have submitted some patches that make Qt Creator buildable on FreeBSD.

ExtUtils::MakeMaker version is misdetermined.

Posted in

Problem:

$ pkg_info | grep MakeMaker
p5-ExtUtils-MakeMaker-6.56 Designed to write a Makefile for an extension module

Qt Creator 2.0.0 on FreeBSD

Posted in

This release of Qt Creator has come to use with several surprises. First, it needs at least beta of Qt 4.7 and doesn't compile out of box.